On Tue, Nov 3, 2009 at 7:51 AM, Alvaro Herrera
> Robert Haas escribió:
>> On Tue, Nov 3, 2009 at 6:25 AM, Alvaro Herrera
>> <alvherre(at)commandprompt(dot)com> wrote:
>> >> > If this is the case, then I think we could just decide that their name
>> >> > is reloptions due to hysterical reasons and be done with it.
>> >> Yeah. It's particularly unfortunate that we call them "reloptions" in
>> >> the code but "storage parameters" in the documentation. Neither is a
>> >> particularly good name, and having two different ones is extra-poor.
>> >> But I'm fine with leaving the names as they are and moving on, if no
>> >> one objects too much. Speak now or don't complain about it after I
>> >> write the patch!
>> > Maybe after we move to Git we can rename them in the code?
>> I'm OK with renaming it before I start working on the main patch, or
>> after it's committed, or never. I just don't want to have to rebase
>> it in the middle.
> I think "after we move to Git" goes well after "after your patch is
> committed", so we're OK.
Or if not, then it's my own fault. :-)
In response to
pgsql-hackers by date
|Next:||From: Robert Haas||Date: 2009-11-03 14:01:38|
|Subject: EOL for 7.4?|
|Previous:||From: Robert Haas||Date: 2009-11-03 13:37:10|
|Subject: Re: per-tablespace random_page_cost/seq_page_cost|