Skip site navigation (1) Skip section navigation (2)

Re: Upgrading our minimum required flex version for 8.5

From: Robert Haas <robertmhaas(at)gmail(dot)com>
To: Greg Stark <gsstark(at)mit(dot)edu>
Cc: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>, Andrew Dunstan <andrew(at)dunslane(dot)net>, Alvaro Herrera <alvherre(at)commandprompt(dot)com>, Kevin Grittner <Kevin(dot)Grittner(at)wicourts(dot)gov>, pgsql-hackers(at)postgresql(dot)org
Subject: Re: Upgrading our minimum required flex version for 8.5
Date: 2009-07-02 15:42:52
Message-ID: 603c8f070907020842u759b007u2ec073067e6d44e3@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-hackers
On Thu, Jul 2, 2009 at 11:39 AM, Greg Stark<gsstark(at)mit(dot)edu> wrote:
>>> Tom Lane wrote:
>>>> Right, this will only affect people doing development or otherwise
>>>> building from a CVS pull.
>
> Someone doing a CVS pull already needs a specific recent version of
> autoconf anyways. How old is this version of flex compared to the
> version of autoconf we require?

Really?  configure is in CVS, so I don't think you need autoconf
unless you want to modify configure.in.  Which people may want to do,
but certainly not for every patch.

...Robert

In response to

Responses

pgsql-hackers by date

Next:From: Tom LaneDate: 2009-07-02 16:26:42
Subject: Re: Upgrading our minimum required flex version for 8.5
Previous:From: Greg StarkDate: 2009-07-02 15:39:48
Subject: Re: Upgrading our minimum required flex version for 8.5

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group