Skip site navigation (1) Skip section navigation (2)

errors in postgresql-8.0.3.zip from 2005-05-12?

From: "Knut P(dot) Lehre" <k(dot)p(dot)lehre(at)tiscali(dot)no>
To: pgsql-hackers-win32(at)postgresql(dot)org
Subject: errors in postgresql-8.0.3.zip from 2005-05-12?
Date: 2005-05-13 07:20:14
Message-ID: 6.2.0.14.2.20050513091133.04469c80@imap.uio.no (view raw or flat)
Thread:
Lists: pgsql-hackers-win32
Trying to open "postgresql-8.0.3.zip" from 2005-05-12 with "WinZip 8.1 SR-1 
(5266)" gives the following error message: ""Cannot open file: it does not 
appear to be a valid archive". The file 
"postgresql-8.0.3-binaries-no-installer.zip" from the same date opens OK. I 
cannot remember having seen this error trying to open previous windows 
installer zips. Tried to download from 3 different mirrors, but all files 
gave same error, and file compare showed that the files were identical.


pgsql-hackers-win32 by date

Next:From: FRADET DidierDate: 2005-05-13 07:30:00
Subject: Re: errors in postgresql-8.0.3.zip from 2005-05-12?
Previous:From: Merlin MoncureDate: 2005-05-12 13:48:52
Subject: Re: Install as program

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group