Skip site navigation (1) Skip section navigation (2)

.NET Data Provider para postgres 7.1.x

From: Jose Luis Leal Gómez <jolulego(at)gmail(dot)com>
To: pgsql-es-ayuda(at)postgresql(dot)org
Subject: .NET Data Provider para postgres 7.1.x
Date: 2005-04-28 20:17:13
Message-ID: 5cfc65e005042813177fadb0@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Hola lista
estoy desarrollando para postgres y baje la version 8 y todo va muy
bien de manera local usando el Npgsql..

Mi problema esta en que a nivel de produccion se tiene un servidor
linux el cual tiene montado postgrsql 7.1.3 y empece a realizar
conexiones y nada el Npgsql no me funciona..

Que debo hacer con ODBC resulta, pero deseo usar el Npgsql, sera que
alguna version  anterior del data provider funciona con el postgres
que tengo..

Yo se que la mejor solucion es migrar a postgres 8 pero aun no es posible..

-- 
Jose Luis Leal Gómez
Ingeniero de Sistemas
UIS Geomatica

Responses

pgsql-es-ayuda by date

Next:From: Esteban OsorioDate: 2005-04-28 20:36:52
Subject: NO SE PUEDE CARGAR LA LIBRERIA libsqlpg.so
Previous:From: Cesar AlvaradoDate: 2005-04-28 19:42:33
Subject: Re: Error en Instacion sobre Windows2000

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group