Skip site navigation (1) Skip section navigation (2)

Ipv6 and Postgresql 8.0.3

From: "R, Rajesh (STSD)" <rajesh(dot)r2(at)hp(dot)com>
To: "Hackers" <pgsql-hackers(at)postgresql(dot)org>
Cc: "Hackers" <pgsql-hackers(at)postgresql(dot)org>
Subject: Ipv6 and Postgresql 8.0.3
Date: 2005-11-25 08:59:43
Message-ID: 5CBFB210D9870F40B9E5A0FBD31F3A7702E98B17@bgeexc01.asiapacific.cpqcorp.net (view raw or flat)
Thread:
Lists: pgsql-hackers
 


Hello there,

I have included the ipv6 auth. line in my pg_hba.conf file(::1/128) I
keep getting error msgs from postmaster everytime I try to connect.

Going by previous posts on the topic am unable to conclude.
Does this mean pg 8.0.3 doesn't support ipv6 client auth. ??
Or is there a patch somewhere ??
Plz reply.Thanks in advance. 

--
Rajesh R

SORRY FOR THE CROSS POST last time.

Responses

pgsql-hackers by date

Next:From: R, Rajesh (STSD)Date: 2005-11-25 10:05:33
Subject: Ipv6 and Postgresql 8.0.3
Previous:From: R, Rajesh (STSD)Date: 2005-11-25 08:56:56
Subject: Re: NULL safe equality operator

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group