Skip site navigation (1) Skip section navigation (2)

contrib uuid X64

From: "Morris, Roy" <rmorris(at)internetsecure(dot)com>
To: "pgsql-novice(at)postgresql(dot)org" <pgsql-novice(at)postgresql(dot)org>
Subject: contrib uuid X64
Date: 2011-10-20 15:08:04
Message-ID: 5822A278A4EBD54E9B1D18D89B43E4590E748010@sppatlxchmbx02 (view raw or flat)
Thread:
Lists: pgsql-novice
Hi, I am trying to install a new updated machine with REHL 5.5 X64. I get postgresql installed and running no problem but when I install the contrib package which normally contains the uuid-ossp.sql and libuuid.so they are not being installed. I am wondering if this is an X64 issue and if anyone has seen this before?

Roy
The information contained in this e-mail and in any attachments is intended only for the person or entity to which it is addressed and may contain confidential and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. This message has been scanned for known computer viruses.

Responses

pgsql-novice by date

Next:From: Devrim GÜNDÜZDate: 2011-10-20 15:37:13
Subject: Re: contrib uuid X64
Previous:From: Merlin MoncureDate: 2011-10-20 13:42:15
Subject: Re: Can triggers update other tables?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group