Skip site navigation (1) Skip section navigation (2)

Re: PATCH: postgresql-7.1 + readline-4.2 compatability

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: "Adam J(dot) Richter" <adam(at)yggdrasil(dot)com>
Cc: pgsql-patches(at)postgresql(dot)org
Subject: Re: PATCH: postgresql-7.1 + readline-4.2 compatability
Date: 2001-04-16 15:19:47
Message-ID: 5768.987434387@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-patches
"Adam J. Richter" <adam(at)yggdrasil(dot)com> writes:
> 	The following patch allows postgresql-7.1 to build under
> readline-4.2, per the discussion on this topic on pgsql-hackers.

Peter E. already did something about this ... I haven't tested his fix
against 4.2 yet, but I can confirm that it didn't break anything with
readline 4.0.

			regards, tom lane

In response to

pgsql-patches by date

Next:From: Peter EisentrautDate: 2001-04-16 15:26:13
Subject: Re: PATCH: postgresql-7.1 + readline-4.2 compatability
Previous:From: Bruce MomjianDate: 2001-04-16 14:37:14
Subject: Re: Patch for catching incompatible types in fk constraints

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group