Skip site navigation (1) Skip section navigation (2)

Re: Installation of Postgis/postgresql

From: Nick <nick(dot)uebelhor(at)noaa(dot)gov>
To: pgsql-general(at)postgresql(dot)org
Subject: Re: Installation of Postgis/postgresql
Date: 2009-12-29 22:28:34
Message-ID: 56a6fb8f-d796-49f0-b8b6-dda1cffc87a1@r5g2000yqb.googlegroups.com (view raw or flat)
Thread:
Lists: pgsql-general
Problem is we already have gcc-c++ but when we try to do a ./configure
for the geos3.2.0 install it gives errors saying it is looking for g+
+, is it version of gcc-c++ is the highest upgrade and should have g++
included according to tech specialist. He is actually doing the
install...trying to find more info so we can move on from install
stage. Any more ideas appreciated...Thanks, Nick

In response to

pgsql-general by date

Next:From: Joshua D. DrakeDate: 2009-12-30 00:19:14
Subject: Re: Installation of Postgis/postgresql
Previous:From: NickDate: 2009-12-29 22:28:26
Subject: Re: Installation of Postgis/postgresql

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group