Skip site navigation (1) Skip section navigation (2)

Re: Version mismatch ?

From: "Andrew Dunstan" <andrew(at)dunslane(dot)net>
To: <pgsql-hackers-win32(at)postgresql(dot)org>
Subject: Re: Version mismatch ?
Date: 2004-07-01 14:32:27
Message-ID: 56210.199.90.235.43.1088692347.squirrel@www.dunslane.net (view raw or flat)
Thread:
Lists: pgsql-hackers-win32
Merlin Moncure said:
> I just confirmed that the versions in the binary version are all
> matched.  You probably have another version of postgres somewhere in
> your path, possible cygwin.  You can check the versions yourself by
> looking at the modified date in the local\pgsql\bin folder.
>
> Also, you are using Windows 98.  The postgresql native port will only
> work on NT based Windows systems.  You need to get a hold of an XP or
> 2000 version of windows.
>

Should we put in a check for this? Or will it be done by the installer?

cheers

andrew



In response to

pgsql-hackers-win32 by date

Next:From: Tom LaneDate: 2004-07-01 14:33:35
Subject: Re: PgSQL not as Administrator - probs on w
Previous:From: Merlin MoncureDate: 2004-07-01 13:13:27
Subject: Re: Version mismatch ?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group