Alex Hunsaker <badalex(at)gmail(dot)com> writes:
> Yeah the both is gross. How about:
> plperl.on_init ?
I like the first two. The problem of selecting a good name for the
third one is easily solved: don't have it. What would it be except
a headache and a likely security problem?
regards, tom lane
In response to
pgsql-hackers by date
|Next:||From: Alex Hunsaker||Date: 2010-02-03 05:13:06|
|Subject: Re: Add on_trusted_init and on_untrusted_init to plperl UPDATED [PATCH]|
|Previous:||From: Fujii Masao||Date: 2010-02-03 04:38:03|
|Subject: Streaming replication and SSL|