Skip site navigation (1) Skip section navigation (2)

No me funciona la conexion

From: Marron Mari <mari259(at)yahoo(dot)com>
To: PosgreSQL <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: No me funciona la conexion
Date: 2007-10-29 14:19:36
Message-ID: 515728.74739.qm@web43137.mail.sp1.yahoo.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Por favor, necesito ayuda.
Tengo un formulario con un control truedbgrid conectado a un control data ado. En las propiedades del control data construyo la conectionstring y cuando corro el programa me muestra los datos y me deja hacer update, addnew, delete y todo eso.
Le quito la propiedad y armo la conectionstring por programa (Copio y pego del control data), cuando corro el programa en la línea con.open me devuelve un error: "Property "open" del "_Connection" failed"
Qué puede ser esto?....Cómo es posible que la misma conexión funcione directamente en el datacontrol y cuando intento abrirla por programa me da error?

Saludos
 
.."Oler tu piel, dormir                a tu lado sabiendo que estás ahí. Despertarme y saber                que no es un sueño. 
Eso es dominar la sensatez y no saber                donde comienza la locura..."
Mar 






      ____________________________________________________________________________________
¡Sé un mejor ambientalista!
Encuentra consejos para cuidar el lugar donde vivimos.                       
http://telemundo.yahoo.com/promos/mejorambientalista.html

pgsql-es-ayuda by date

Next:From: Ever Daniel Barreto RojasDate: 2007-10-29 14:40:22
Subject: Re: Función vs Procedimiento
Previous:From: Alvaro HerreraDate: 2007-10-29 14:07:56
Subject: Re: bug en return de funcion?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group