Skip site navigation (1) Skip section navigation (2)

error installing londiste, pgxs

From: "Aras Angelo" <araskoktas(at)gmail(dot)com>
To: pgsql-admin(at)postgresql(dot)org
Subject: error installing londiste, pgxs
Date: 2008-10-08 17:12:47
Message-ID: 5136d4130810081012q6d36201cgc36c9f1245db939e@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-admin
Hello All,

I am getting this error while trying to install Skytools
pg_config: invalid argument: --pgxs

Running PgSQL 8.1.4
Isnt this method supported for my version?

Thanks
Angelo

pgsql-admin by date

Next:From: Rafael DomicianoDate: 2008-10-08 17:54:27
Subject: Re: checkpoint_timeout
Previous:From: Chris BrowneDate: 2008-10-08 16:47:45
Subject: Re: replication with table add/removes..

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group