Skip site navigation (1) Skip section navigation (2)

Failed to run initdb: 128!

From: anthony herve <anthony_herve(at)yahoo(dot)fr>
To: pgsql-ports(at)postgresql(dot)org
Subject: Failed to run initdb: 128!
Date: 2007-02-01 11:58:17
Message-ID: 511828.27699.qm@web50913.mail.yahoo.com (view raw or flat)
Thread:
Lists: pgsql-ports
Hello,

I am trying to install postgresql-8.2.1-1 on a VPS server (via Remote Desktop) with Windows Server 2003 (pack 1).

I use the postgresql-8.2.msi installer with:
- installation language = english
- national language support, PL/java, Development files selected
- install a service option checked with postgres user
- initialise database cluster option checked with port 5432, accept connection on all adresses not just localhost option checked, locale English UK, encoding Latin1 and superuser postgres
- PL/pgsql, PL/perl, PL/python selected
- Adminpack selected as contrib module.

I execute the installation as Administrator (usergroup Administrators).
I get the error " Failed to run initdb: 128! " with an error log that is empty.

Googling this error, I can see it is probably something to do with authorisations but I can't figure out what is wrong exactly.

Have you ever encountered this error message? How did you finally fix it?

Thanks a lot for your help.
Best regards,
Anthony

 		
---------------------------------
 Découvrez une nouvelle façon d'obtenir des réponses à toutes vos questions ! Profitez des connaissances, des opinions et des expériences des internautes sur Yahoo! Questions/Réponses.

Responses

pgsql-ports by date

Next:From: Marc SimoninDate: 2007-02-01 12:36:33
Subject: Re: Multiple Crashs on OSX Intel
Previous:From: Zdenek KotalaDate: 2007-01-31 19:22:59
Subject: Re: Daylight Saving Time

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group