Skip site navigation (1) Skip section navigation (2)

Databse installation problem

From: Bhushan Verma <verma(dot)bhushan(at)gmail(dot)com>
To: pgsql-novice(at)postgresql(dot)org, pgsql-bugs(at)postgresql(dot)org
Subject: Databse installation problem
Date: 2009-09-21 05:53:09
Message-ID: 50a295ab0909202253g38e958c0l1c345427fbda5608@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-bugspgsql-novice
I have tried to install postgres version 8.3.7 as follows

rm -rf /var/lib/pgsql
mkdir /var/lib/pgsql
./configure --prefix /var/lib/pgsql
gmake
su
gmake install
adduser postgres
mkdir /var/lib/pgsql/data
chown postgres /var/lib/pgsql/data
su - postgres
/usr/local/pgsql/bin/initdb -D /var/lib/pgsql/data
/usr/local/pgsql/bin/postgres -D /var/lib/pgsql/data >pgstartup.log 2>&1 &
/usr/local/pgsql/bin/createdb test
/usr/local/pgsql/bin/psql test

then i log on database to see the version
test=> select version();
                                                version
-------------------------------------------------------------------------------------------------------
 PostgreSQL 8.3.1 on i386-redhat-linux-gnu, compiled by GCC gcc (GCC) 4.3.0
20080314 (Red Hat 4.3.0-3)
(1 row)
but its showing me 8.3.1 that was my previous version.
Could anyone tell me what is the problem.

-- 
With Regards,
Bhushan

Responses

pgsql-novice by date

Next:From: Gurjeet SinghDate: 2009-09-21 06:08:03
Subject: Re: Databse installation problem
Previous:From: Frank GlandorfDate: 2009-09-19 02:43:46
Subject: Re: xmlns in xpath query

pgsql-bugs by date

Next:From: Gurjeet SinghDate: 2009-09-21 06:08:03
Subject: Re: Databse installation problem
Previous:From: Alvaro HerreraDate: 2009-09-21 02:00:01
Subject: Re: BUG #5066: plperl issues with perl_destruct() and END blocks

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group