Skip site navigation (1) Skip section navigation (2)

Re: BUG #7527: PgAdmin 1.14.3 fails

From: Craig Ringer <ringerc(at)ringerc(dot)id(dot)au>
To: ronaldo(at)gpiti(dot)com(dot)br
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #7527: PgAdmin 1.14.3 fails
Date: 2012-09-17 04:00:40
Message-ID: 5056A068.5080001@ringerc.id.au (view raw or flat)
Thread:
Lists: pgsql-bugs
On 09/09/2012 11:54 PM, ronaldo(at)gpiti(dot)com(dot)br wrote:
> The following bug has been logged on the website:
>
> Bug reference:      7527
> Logged by:          Ronaldo Souza
> Email address:      ronaldo(at)gpiti(dot)com(dot)br
> PostgreSQL version: 9.0.6
> Operating system:   Windows XP
> Description:
>
> I'd like to debug postgresql functions, set postgresql.conf with
> shared_preload_libraries = '$libdir/plugins/plugin_debugger.dll' and run
> pldbgapi.sql, restarded BD, but the debugger doesn't work, after i input the
> parameters function it show me the message: an error has occurred! and then
> the PgAdmin 1.14.3 close. Do you have any idea what can i do?

What is the EXACT TEXT of the error message when PgAdmin-III exits?

Does updating to 9.0.9 have any effect? You can do this without a dump 
and reload or anything, just install the new version from

http://www.enterprisedb.com/products-services-training/pgdownload#windows

--
Craig Ringer


In response to

pgsql-bugs by date

Next:From: Craig RingerDate: 2012-09-17 04:38:35
Subject: Re: Postgres JDBC-hibernate Problem
Previous:From: Craig RingerDate: 2012-09-17 03:58:49
Subject: Re: BUG #7526: An error occured executing the Microsoft VC++ runtime installer

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group