Skip site navigation (1) Skip section navigation (2)

Re: BUG #7540: Hello. Need Help!

From: "Kevin Grittner" <Kevin(dot)Grittner(at)wicourts(dot)gov>
To: <grandlexa(at)gmail(dot)com>,<grandexa(at)mail(dot)ru>, <pgsql-bugs(at)postgresql(dot)org>
Subject: Re: BUG #7540: Hello. Need Help!
Date: 2012-09-15 13:10:21
Message-ID: (view raw or whole thread)
Lists: pgsql-bugs
> PostgreSQL version: 9.0.1
> Operating system: Windows Server 2012
> I have a folder "Data". PG versioned postgresql-9.0.1-1.1C (x64).
> Have installed the same version of Postgres. Substitute for the
> "Data" then Postgres server does not start.
I don't think anyone can give you much help based on this little
information other than to strongly recommend that you use the latest
version of 9.0, which at the moment is 9.0.9.
Further, there is no real indication that this is a bug in
PostgreSQL, rather than an installation or configuration problem.
Please start a new thread on pgsql-general or pgsql-novice after you
read this page:
Try to use a subject line which describes the problem; there are so
many posts to the lists that many people only look at ones where the
subject line indicates an issue with which they are familiar, and
will skip messages without any clue about the issue.

pgsql-bugs by date

Next:From: Fujii MasaoDate: 2012-09-15 18:44:19
Subject: Re: [BUGS] BUG #7534: walreceiver takes long time to detect n/w breakdown
Previous:From: Amit kapilaDate: 2012-09-15 07:26:05
Subject: Re: [BUGS] BUG #7534: walreceiver takes long time to detect n/w breakdown

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group