Skip site navigation (1) Skip section navigation (2)

Re: parser-error

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Ralf Bortfeldt <bortfeldt(at)minet(dot)uni-jena(dot)de>
Cc: pgsql-novice(at)postgresql(dot)org
Subject: Re: parser-error
Date: 2004-01-14 19:24:16
Message-ID: 5041.1074108256@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-novice
Ralf Bortfeldt <bortfeldt(at)minet(dot)uni-jena(dot)de> writes:
> I can do the basic queries BUT some of the meta-commandos dont work.

psql's backslash commands tend to be version-specific.  Use a psql that
matches the server you are talking to.  In this case it appears you are
using a 7.3 or later psql with a pre-7.3 server.

			regards, tom lane

In response to

pgsql-novice by date

Next:From: Michael HannaDate: 2004-01-14 23:33:13
Subject: Selecting from two tables
Previous:From: ezra epsteinDate: 2004-01-14 19:23:40
Subject: Re: Trigger Question

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group