Skip site navigation (1) Skip section navigation (2)

kinda weird

From: info(at)lespetitsplaisirs(dot)com
To: pgadmin-support(at)postgresql(dot)org
Subject: kinda weird
Date: 2002-12-01 21:07:28
Message-ID: 5.1.0.14.2.20021201140620.00abe460@mail.host45.com (view raw or flat)
Thread:
Lists: pgadmin-support
An error has occurred in pgAdminII:frmConnect.cmdConnect_Click:

Number: -2147467259
Descriprion: Could not connect to the server;
Could not connect to remote socket.

Same problem trying to access either of two servers.
On one of them, I get the message that there is no "test" database 
installed. So what, I don't need it and am not trying to connect to it.

pgAdmin version 1.4.2 running on Win2k; connecting to FreeBSD 4.7 running 
pgsql 7.2.3

During installation, several files could not be "updated" by pgAdmin 
installation: hh.exe, hhctrl.ocx, itircl.dll and itss.dll with the comment 
that they are protected by the system and I should upgrade my OS. The 
former 2 seem to deal with help files, the last two, I don't know. Yet the 
message after the installation is that the installation was successful... 
kinda weird, if ya ask me....

I do not recall such problems with my previous installation. All seemed to 
work well.

Presently, I am able to connect to the databases with Webmin without any 
problem whatsoever....

What could be the problem here?

Thanks for any help.


pgadmin-support by date

Next:From: pippoDate: 2002-12-01 21:14:42
Subject: kinda weird
Previous:From: the kay (efesar)Date: 2002-12-01 06:06:58
Subject: 30/31 Character Constraint Name Bug? (correction)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group