Skip site navigation (1) Skip section navigation (2)

Re: help me out on installation!!!

From: Tomaz Borstnar <tomaz(dot)borstnar(at)over(dot)net>
To: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: help me out on installation!!!
Date: 2002-05-17 02:13:36
Message-ID: 5.1.0.14.0.20020517011102.03a57280@localhost (view raw or flat)
Thread:
Lists: pgsql-admin
At 13:59 13.5.2002, Tom Lane wrote the following message:
>Tao Wan <tawan(at)cs(dot)nmsu(dot)edu> writes:
> > I am installing postgresql-7.1.2  on Linux 2.4.12.
>
>Just out of curiosity, why aren't you installing 7.2.1?

is there a way to enable/disable bug compatibility with previous versions? 
namely, option for pgsql not to complain when too long text is inserted. I 
would like to go to 7.2.x, but cant because of applications that are not 
ready for 7.2.x which rely on this bug/feature.

Toma┬×



In response to

pgsql-admin by date

Next:From: Rajesh Kumar Mallah.Date: 2002-05-17 07:34:29
Subject: Re: Data has got Successfully Recovered !
Previous:From: Jeremy BuchmannDate: 2002-05-16 23:05:02
Subject: Re: Help with data recovery...

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group