Skip site navigation (1) Skip section navigation (2)

postgres 7.0.3 with SuSE 7.1

From: Ana Carolina Alonso de Armiño <aalonso(at)uncoma(dot)edu(dot)ar>
To: pgsql-cygwin(at)postgresql(dot)org
Subject: postgres 7.0.3 with SuSE 7.1
Date: 2001-06-21 22:04:07
Message-ID: 5.0.2.1.1.20010621185841.009ebd70@pop3.uncoma.edu.ar (view raw or flat)
Thread:
Lists: pgsql-cygwin
Hello, when I try configure postgres I have an error:

When I write ./configure in the directory /usr/src/postgresql-7.0.3/src/ , 
I get next message:

configure: error: instalation or configuration problem: c++ compiler cannot 
create executables

What is happening? Thank you very much

Ana


pgsql-cygwin by date

Next:From: S. L.Date: 2001-06-22 06:31:31
Subject: Re: Cygwin PostgreSQL with TCL support (was Re: hi)
Previous:From: Rishi SharmaDate: 2001-06-21 21:12:34
Subject: RE: Why cant I load Pg module from my perl CGI under IIS?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group