Skip site navigation (1) Skip section navigation (2)

Sobre libreria cliente

From: Lazaro Ruben Garcia Martinez <lgarciam(at)uci(dot)cu>
To: pgsql-php(at)postgresql(dot)org
Subject: Sobre libreria cliente
Date: 2012-05-24 13:49:36
Message-ID: 4cf9307b-0feb-4213-94f4-9dc11496888a@ucimail3.uci.cu (view raw or flat)
Thread:
Lists: pgsql-php
Hola a todos. Soy nuevo en esta lista y espero la ayuda de ustedes para poder solucionar o aclarar algunas dudas, de la misma forma que espero poder ayudar siempre y cuando este en mis manos. 
Les escribo porque tengo una duda respecto a la versión del php para postgresql. Sucede que la versión de postgresql que estoy utilizando es la 9.0.7, sin embargo cuando instale el paquete de php para postgresql desde los repositorios la versión de postgresql (libpq) es la 9.1.3. 
Podría existir algún error con respecto a esto? 
Es necesario que la librería de php para postgresql sea de la misma versión del servidor de base de datos? 

Saludos y muchas gracias a todos por su tiempo. 


10mo. ANIVERSARIO DE LA CREACION DE LA UNIVERSIDAD DE LAS CIENCIAS INFORMATICAS...
CONECTADOS AL FUTURO, CONECTADOS A LA REVOLUCION

http://www.uci.cu
http://www.facebook.com/universidad.uci
http://www.flickr.com/photos/universidad_uci

Responses

pgsql-php by date

Next:From: Raymond O'DonnellDate: 2012-05-24 13:59:09
Subject: Re: Sobre libreria cliente
Previous:From: sven@is-buchholz.comDate: 2012-05-02 15:53:27
Subject: Re:

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group