Skip site navigation (1) Skip section navigation (2)

Re: Sobre libreria cliente

From: Raymond O'Donnell <rod(at)iol(dot)ie>
To: Lazaro Ruben Garcia Martinez <lgarciam(at)uci(dot)cu>
Cc: pgsql-php(at)postgresql(dot)org
Subject: Re: Sobre libreria cliente
Date: 2012-05-24 13:59:09
Message-ID: 4FBE3EAD.8020008@iol.ie (view raw or flat)
Thread:
Lists: pgsql-php
On 24/05/2012 14:49, Lazaro Ruben Garcia Martinez wrote:
> Hola a todos. Soy nuevo en esta lista y espero la ayuda de ustedes para
> poder solucionar o aclarar algunas dudas, de la misma forma que espero
> poder ayudar siempre y cuando este en mis manos.
> Les escribo porque tengo una duda respecto a la versión del php para
> postgresql. Sucede que la versión de postgresql que estoy utilizando es
> la 9.0.7, sin embargo cuando instale el paquete de php para postgresql
> desde los repositorios la versión de postgresql (libpq) es la 9.1.3.
> Podría existir algún error con respecto a esto?
> Es necesario que la librería de php para postgresql sea de la misma
> versión del servidor de base de datos?
> 
> Saludos y muchas gracias a todos por su tiempo.

Hi there,

This is an English-only list. If you are able to ask your question in
English, people may be able to help you.

Ray.


-- 
Raymond O'Donnell :: Galway :: Ireland
rod(at)iol(dot)ie

In response to

Responses

pgsql-php by date

Next:From: Matthias RitzkowskiDate: 2012-05-24 14:12:24
Subject: Re: Sobre libreria cliente
Previous:From: Lazaro Ruben Garcia MartinezDate: 2012-05-24 13:49:36
Subject: Sobre libreria cliente

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group