Skip site navigation (1) Skip section navigation (2)

Re: Java 1.4

From: Jesper Pedersen <jesper(dot)pedersen(at)jboss(dot)org>
To: pgsql-jdbc(at)postgresql(dot)org
Subject: Re: Java 1.4
Date: 2012-05-18 12:39:59
Message-ID: 4FB6431F.2000500@jboss.org (view raw or flat)
Thread:
Lists: pgsql-jdbc
On 05/18/2012 06:19 AM, Dave Cramer wrote:
> After talking to a few folks here at pgcon I think it's time to move
> on and stop supporting 1.4. There's even some talk that we don't need
> to support 1.5 either.

I would target JDK 6 (although it is EOL later this year) and JDK 7.

Maybe do one last release of current master with all JDKs available, and 
then switch and change the version number to something else, like 
-964/974.jar (PostgreSQL/JDK/Build).

Just my $0.02.

Best regards,
  Jesper

In response to

Responses

pgsql-jdbc by date

Next:From: Mikko TiihonenDate: 2012-05-18 12:42:35
Subject: Re: Java 1.4
Previous:From: Mikko TiihonenDate: 2012-05-18 11:34:12
Subject: Re: Connection-fail-over

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group