Skip site navigation (1) Skip section navigation (2)

Re: BUG #6569: Sua instalação do PHP não têm suporte ao PostgreSQL

From: Euler Taveira <euler(at)timbira(dot)com>
To: jrprog_udia(at)hotmail(dot)com
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #6569: Sua instalação do PHP não têm suporte ao PostgreSQL
Date: 2012-04-02 14:55:27
Message-ID: 4F79BDDF.3010509@timbira.com (view raw or flat)
Thread:
Lists: pgsql-bugs
On 01-04-2012 22:29, jrprog_udia(at)hotmail(dot)com wrote:
> Sua instalação do PHP não têm suporte ao PostgreSQL. Você deverá recompilar
> o PHP utilizando a opção de configuração --with-pgsql (GNU-Linux) ou
> habilitar a extensão extension=php_pgsql.dll no php.ini (Microsoft
> Windows).
> 
Isso não é um erro do PostgreSQL. Faça o que a mensagem está lhe dizendo ou
procure ajuda sobre PHP.


-- 
   Euler Taveira de Oliveira - Timbira       http://www.timbira.com.br/
   PostgreSQL: Consultoria, Desenvolvimento, Suporte 24x7 e Treinamento

In response to

pgsql-bugs by date

Next:From: Kevin GrittnerDate: 2012-04-02 17:41:23
Subject: Re: Download not found for postgreSQL 9.1 for both SUSE and Red Hat on IBM Power (ppc)
Previous:From: Eye GeeDate: 2012-04-02 04:16:55
Subject: Re: Download not found for postgreSQL 9.1 for both SUSE and Red Hat on IBM Power (ppc)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group