Skip site navigation (1) Skip section navigation (2)

Re: Cannot build docs on Ubuntu 10.04?

From: "Kevin Grittner" <Kevin(dot)Grittner(at)wicourts(dot)gov>
To: "Josh Berkus" <josh(at)agliodbs(dot)com>, "PostgreSQL-documentation" <pgsql-docs(at)postgresql(dot)org>
Subject: Re: Cannot build docs on Ubuntu 10.04?
Date: 2012-01-12 20:17:02
Message-ID: 4F0EEB5E0200002500044738@gw.wicourts.gov (view raw or flat)
Thread:
Lists: pgsql-docs
Josh Berkus <josh(at)agliodbs(dot)com> wrote:
 
> What packages and versions do I need to install to build the docs
> on Ubuntu?
> 
> I tried 10.04's version of Openjade, which wasn't recognized
 
> Requirements for building the docs are not documented in our docs.
 
I did find that getting the doc build going was a bit fussy, even
after reading the docs on it:
 
http://www.postgresql.org/docs/current/static/docguide.html
 
There were recently some posts that helped me clear up a lot of
warnings I was getting, which basically boiled down to the need to
install the opensp package.
 
-Kevin

In response to

Responses

pgsql-docs by date

Next:From: Josh BerkusDate: 2012-01-12 20:23:16
Subject: Re: Cannot build docs on Ubuntu 10.04?
Previous:From: Josh BerkusDate: 2012-01-12 20:04:39
Subject: Cannot build docs on Ubuntu 10.04?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group