Skip site navigation (1) Skip section navigation (2)

Re: [pgsql-es-ayuda] PostgreSQL 8.4 Obsoleta (según ubuntu 11.10)

From: Rodrigo Gonzalez <rjgonzale(at)estrads(dot)com(dot)ar>
To: Alfredo Rico <alfredorico(at)gmail(dot)com>
Cc: Postgresql <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Re: [pgsql-es-ayuda] PostgreSQL 8.4 Obsoleta (según ubuntu 11.10)
Date: 2011-10-14 22:16:10
Message-ID: 4E98B4AA.1070608@estrads.com.ar (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
El 14/10/11 19:09, Alfredo Rico escribió:
> Buen día amigos.
>
> Recien acabo de instalar Kubuntu 11.10 y me dice que la versión de 
> postgres 8.4 está obsoleta y que se me recomienda instalar postgres 9.1
>
> Estoy en visperas de un desarrollo que se requiere de altísima 
> disponibilidad para postgres en cuanto a cantidad de transacciones 
> diarias y enormes cantidades de registros a mediano plazo.
>
> ¿Creen que debo tomarme en serio la consideración de Ubuntu?
http://wiki.postgresql.org/wiki/PostgreSQL_Release_Support_Policy
8.4 va a ser soportado hasta Julio del 2014....
>
> ¿Es postgresql 9.1 un producto lo suficientemente maduro?
Puede que si, puede que no....es realmente nuevo.....
Yo si fuera vos iria con 9.0, pero no dudo que otros opinen diferente
>
> Gracias por sus valiosos comentarios.
>
> -- 
> Saludos Cordiales.-

Saludos

Rodrigo

In response to

Responses

pgsql-es-ayuda by date

Next:From: motum hesaDate: 2011-10-14 23:21:48
Subject: Re: [pgsql-es-ayuda] In Memoriam: Falleció Dennis R?==?ISO-8859-1?Q?itchie
Previous:From: Alfredo RicoDate: 2011-10-14 22:09:46
Subject: PostgreSQL 8.4 Obsoleta (según ubuntu 11.10)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group