Skip site navigation (1) Skip section navigation (2)

Re: Rights for pgadmin3

From: Florent THOMAS <mailinglist(at)tdeo(dot)fr>
To: pgadmin-support(at)postgresql(dot)org
Subject: Re: Rights for pgadmin3
Date: 2011-09-05 09:38:32
Message-ID: 4E649898.5080907@tdeo.fr (view raw or flat)
Thread:
Lists: pgadmin-support
Finally,

I uninstall all the stuff, then use the YaST to add the following repo : 
http://download.opensuse.org/repositories/server:/database:/postgresql/openSUSE_11.4/
And in the end reinstall all the postgresql.

Everything work fine now.

Regards

Le 04/09/2011 16:12, Peter Geoghegan a écrit :
> On 4 September 2011 14:24, Florent THOMAS<mailinglist(at)tdeo(dot)fr>  wrote:
>> Hy all of you,
>>
>> I'm running under OpenSuse 11.4 and postgreSQL 9 installed from the
>> enterprisedb website.
>> I've installed all the stuff under the root user.
>> And now when I want to launch the sql panel on a database in the pgadmin
>> panel, pgadmin3 crached.
>> If I do the same with the root user, everything work fine.
>> How can I do for preventing pgadmin3 from crashing under a current user?
> I suggest that you open PgAdmin3 from an xterm, and see if there are
> any useful error messages.
>

In response to

Responses

pgadmin-support by date

Next:From: Dominique GuardiolaDate: 2011-09-05 12:46:05
Subject: pgagent compilation
Previous:From: Mamatha_Kagathi_ChanDate: 2011-09-05 06:47:59
Subject: Help for Migration

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group