Skip site navigation (1) Skip section navigation (2)

Fwd: Psycopg2 2.4.2 on Debian with Python 3

From: Joe Abbate <jma(at)freedomcircle(dot)com>
To: psycopg(at)postgresql(dot)org
Subject: Fwd: Psycopg2 2.4.2 on Debian with Python 3
Date: 2011-08-05 17:34:14
Message-ID: (view raw or whole thread)
Lists: psycopg

Does anyone on the list know the status of the subject?


-------- Original Message --------
Subject: Psycopg2 2.4.2-1
Date: Fri, 29 Jul 2011 20:52:56 -0400
From: Joe Abbate <jma(at)freedomcircle(dot)com>
To: kobold(at)debian(dot)org

Hi Fabio,

According to this:

psycopg2 supports Python 3.1 and 3.2.  However,

says 2.4.2-1 on wheezy only depends on python2.6 or python2.7.

I presume that means you weren't able to build 2.4.2 with Python 3.1 or
3.2.  I'd like to know if that is something that is being worked on and
if so, if you have an estimate on when that may become available.

Best regards,



psycopg by date

Next:From: Daniele VarrazzoDate: 2011-08-05 19:06:48
Subject: Re: Fwd: Psycopg2 2.4.2 on Debian with Python 3
Previous:From: Scott RohdeDate: 2011-07-29 17:01:45
Subject: psycopg2 and python built with ucs2

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group