On 07/07/2011 02:04 AM, francescoboccacci(at)libero(dot)it wrote:
> Dear all,
> i tried to install postgresql 9.0 in my Linux Ubuntu 9.10.
> The following packages have unmet dependencies:
> postgresql-9.0: Depends: libc6 (>= 2.11) but 2.10.1-0ubuntu19 is to be
> Depends: libgssapi-krb5-2 (>= 1.8+dfsg) but 1.7dfsg~beta3-
> 1ubuntu0.13 is to be installed
> Depends: libssl0.9.8 (>= 0.9.8k-1) but 0.9.8g-16ubuntu3.5 is
> to be installed
> Depends: postgresql-client-9.0 but it is not going to be
> E: Broken packages
> Where i can found a documentation about how can i install postgresq 9.0 in
> Ubuntu 9.10?
The best thing, if possible, is to upgrade Ubuntu. 9.10 is end-of-life
so in addition to difficulty installing PostgreSQL, you will be missing
important bug-fix and security updates.
If you absolutely can't do that, you can try the one-click installer
maintained by Enterprise DB which is supposed to work on 8.04+
And you can always compile from source. However if you don't have all
the required software installed to compile from source you may have
difficulty updating your system to install anything needed since 9.04 is
no longer supported by Ubuntu.
In response to
pgsql-admin by date
|Next:||From: firstname.lastname@example.org||Date: 2011-07-07 15:29:04|
|Subject: R: Re: Install postgreSQL 9.0 in Linux Ubuntu 9.10|
|Previous:||From: Armin B. Resch||Date: 2011-07-07 13:37:40|
|Subject: Re: Install postgreSQL 9.0 in Linux Ubuntu 9.10|