Skip site navigation (1) Skip section navigation (2)

Re: Which version of PostgreSQL should I use.

From: Craig Ringer <craig(at)postnewspapers(dot)com(dot)au>
To: jasmin(dot)dizdarevic(at)gmail(dot)com
Cc: Gavin Baumanis <gavinb(at)thespidernet(dot)com>, pgsql-sql-owner(at)postgresql(dot)org, pgsql-sql(at)postgresql(dot)org
Subject: Re: Which version of PostgreSQL should I use.
Date: 2011-05-23 23:18:13
Message-ID: 4DDAEB35.4080001@postnewspapers.com.au (view raw or flat)
Thread:
Lists: pgsql-sql
On 23/05/2011 11:19 PM, jasmin(dot)dizdarevic(at)gmail(dot)com wrote:
> Just be careful with pg_dump, if you have binary data stored in your 8.4 db. In default mode it just export text.

Er ... what?

Can you elaborate on that?

Do you mean large objects? bytea fields? Something else?

-- 
Craig Ringer

Tech-related writing at http://soapyfrogs.blogspot.com/

In response to

pgsql-sql by date

Next:From: Craig RingerDate: 2011-05-24 00:59:21
Subject: Re: extracting location info from string
Previous:From: Tarlika Elisabeth SchmitzDate: 2011-05-23 22:39:49
Subject: Re: extracting location info from string

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group