Skip site navigation (1) Skip section navigation (2)

Re: Re: [pgsql-es-ayuda] Versión del Postgresql mas estable

From: Marcos Ortiz <mlortiz(at)uci(dot)cu>
To: "(at)Salmuz" <salmuz(at)gmail(dot)com>
Cc: Jaime Casanova <jaime(at)2ndquadrant(dot)com>, pgsql-es-ayuda(at)postgresql(dot)org
Subject: Re: Re: [pgsql-es-ayuda] Versión del Postgresql mas estable
Date: 2011-05-11 20:28:04
Message-ID: 4DCAF154.8050205@uci.cu (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
On 05/11/2011 02:59 PM, @Salmuz wrote:
> Gracias por sus comentarios y si me parece que la versión 8.3 para 
> arriba tiene muchas características interesantes.
>
> Voy a probar con la 9.0.3, gracias.
>
> Saludos
> Yonatan Carranza
>
>
>
> El 11 de mayo de 2011 13:45, Yonatan Carrranza Alarcón 
> <ycarranza(dot)alarcon(at)gmail(dot)com <mailto:ycarranza(dot)alarcon(at)gmail(dot)com>> 
> escribió:
>
>
>
>
>     El 11 de mayo de 2011 00:31, Jaime Casanova <jaime(at)2ndquadrant(dot)com
>     <mailto:jaime(at)2ndquadrant(dot)com>> escribió:
>
>         2011/5/10 @Salmuz <salmuz(at)gmail(dot)com <mailto:salmuz(at)gmail(dot)com>>:
>         > Buenos Días,
>         > Actualmente estoy emprendiendo un proyecto  y estoy
>         interesado en usar como
>         > base de datos al famoso Postgresql y seria de gran ayuda
>         sus conocimientos,
>         > para que me ayuden a eligir la versión de Postgresql mas
>         estable que exista
>         > en estos momentos, ante todo muchas gracias por su tiempo.
>
>         siempre que veo esta pregunta me da tanta pena que vengan de
>         gestores
>         de bases de datos con versiones no estables...
>         cada version de postgres se libera cuando se considera estable,
>         frecuentemente hay actualizaciones de seguridad para corregir los
>         fallos encontrados asi que la respuesta es:
>
>         usa cualquier version soportada pero siempre la ultima
>         actualizacion
>         liberada, las versiones soportadas son 8.2 para arriba... yo
>         quitaria
>         8.2 de la lista porque en Diciembre dejara de estar soportada,
>         ademas
>         que perderias muchas cosas buenas que aparecieron a partir de 8.3
>
>         --
>         Jaime Casanova www.2ndQuadrant.com <http://www.2ndQuadrant.com>
>         Professional PostgreSQL: Soporte y capacitación de PostgreSQL
>
>     Gracias por sus comentarios y si me parece que la versión 8.3 para
>     arriba tiene muchas características interesantes.
>
>     Voy a probar con la 9.0.3, gracias.
>
>
>     Saludos
>     Carranza Alarcón, Yonatan Carlos
>
>
>
Si pudieras comenzar con la versión 9.0.4, que es la última estable de 
esa rama, sería lo más ideal.
Y de paso, si puedes ayudarnos, siendo un Beta tester de la versión 9.1, 
mejor todavía, ésta es sólo para
pruebas, no para producción.
Saludos

-- 
Marcos Luís Ortíz Valmaseda
  Software Engineer (Large-Scaled Distributed Systems)
  University of Information Sciences,
  La Habana, Cuba
  Linux User # 418229
  http://about.me/marcosortiz

In response to

Responses

pgsql-es-ayuda by date

Next:From: Jaime CasanovaDate: 2011-05-11 20:48:42
Subject: Re: [pgsql-es-ayuda] Re: [pgsql-es-ayuda] [OT] Skyto?==?ISO-8859-1?Q?ols después de que M$ comprara Skype
Previous:From: Marcos OrtizDate: 2011-05-11 20:23:23
Subject: Re: Consulta de Virtual Machine para PostgreSQL

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group