Skip site navigation (1) Skip section navigation (2)

1.6 problem

From: Jyrki Wahlstedt <jwa(at)wahlstedt(dot)fi>
To: pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: 1.6 problem
Date: 2006-11-17 17:20:09
Message-ID: 4DAF7DA7-E4E3-47C2-BA75-AECD876FE072@wahlstedt.fi (view raw or flat)
Thread:
Lists: pgadmin-hackers
Hi,
just tried to build 1.6.0 on OS X (10.4.8). I end up with:
configure: error: Your wxWidgets installation cannot support pgAdmin  
in the selected configuration. This may be because it was configured  
without the --enable-unicode option, or the combination of dynamic/ 
static linking and debug/non-debug libraries selected did not match  
any installed wxWidgets libraries.

I am using currently 2.8.0-rc1, could this have something to do with  
the error? 2.8.0 is configured with --enable-unicode, otherwise the  
message is not too easy to translate into actions:-(
!
! Jyrki Wahlstedt
! Kolmas linja 12 A 18            mob. +358-400-347 015  
skype:jyrkiwahlstedt
! FI-00530 Helsinki               http://www.wahlstedt.fi/jyrki/
!
! Our life is no dream; but it ought to become one and perhaps will.
! PGP key ID: 0x139CC386 fingerprint: F355 B46F 026C B8C1 89C0  A780  
6366 EFD9 139C C386


Responses

pgadmin-hackers by date

Next:From: Dave PageDate: 2006-11-17 19:39:39
Subject: Re: 1.6 problem
Previous:From: svnDate: 2006-11-17 16:25:29
Subject: SVN Commit by dpage: r5660 - branches/REL-1_6_0_PATCHES/pgadmin3

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group