Skip site navigation (1) Skip section navigation (2)

Re: Service Wont Start

From: Heikki Linnakangas <heikki(dot)linnakangas(at)enterprisedb(dot)com>
To: "Viner, Adrian" <adrian(dot)viner(at)glosfire(dot)gov(dot)uk>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: Service Wont Start
Date: 2011-03-24 18:08:28
Message-ID: 4D8B889C.1000103@enterprisedb.com (view raw or flat)
Thread:
Lists: pgsql-bugs
On 24.03.2011 11:12, Viner, Adrian wrote:
> We have been using postgres8.4 with the postgis add on for a month. On
> Monday we had to reboot the server that holds all the databases we use.
> The server was down for ten minutes and when it was back up and running
> the databases wouldn't open. We tried to connect back on, but got a
> server doesn't listen error. Our IT department then went to start the
> service again. It Started but half way through starting it stopped
> again. And it now keeps doing that.
>
> Would be grateful if you could help.

You'll have to provide more information for anyone to be able to help 
you. Is there anything in the log files that might give a clue?

-- 
   Heikki Linnakangas
   EnterpriseDB   http://www.enterprisedb.com

In response to

pgsql-bugs by date

Next:From: Kasia TuszynskaDate: 2011-03-24 18:33:39
Subject: Re: ERROR: character 0xe3809c of encoding "UTF8" has no equivalent in EUC_JP
Previous:From: Merlin MoncureDate: 2011-03-24 15:54:27
Subject: Re: Can't use WITH in a PERFORM query in PL/pgSQL?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group