Skip site navigation (1) Skip section navigation (2)

Support for Slony 2.0?

From: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
To: pgadmin-hackers(at)postgresql(dot)org
Subject: Support for Slony 2.0?
Date: 2011-01-19 20:19:41
Message-ID: 4D37475D.7050308@lelarge.info (view raw or flat)
Thread:
Lists: pgadmin-hackers
Hi,

I want to know if we still want to support Slony. I was working on
fixing an issue with our support of Slony till I finally understood we
don't have any support of Slony 2.0.

I remember that some of us wanted to get rid of our Slony support. I'm
all to keep it. I think this is the kind of things that makes pgAdmin
special.

So, I'm ready to work on this: make sure Slony 1.2 is still supported
and add support for 2.0.

But before working on this, I want to make sure this won't be a useless
effort. So I guess I would like to have a final decision on this. Do we
decide to drop Slony support in 1.14, or do we decide that I can work on
it, fix it, add support for 2.0, etc.?


-- 
Guillaume
 http://www.postgresql.fr
 http://dalibo.com

Responses

pgadmin-hackers by date

Next:From: Magnus HaganderDate: 2011-01-19 20:36:41
Subject: Re: Support for Slony 2.0?
Previous:From: Peter GeogheganDate: 2011-01-19 18:04:22
Subject: Re: wxWidgets 2.9 build

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group