Skip site navigation (1) Skip section navigation (2)

Re: BUG #5789: asking password

From: tushar <tushar(dot)ahuja(at)enterprisedb(dot)com>
To: "Reegun Richard(dot)J" <reegun(dot)it21(at)gmail(dot)com>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #5789: asking password
Date: 2010-12-13 08:45:35
Message-ID: 4D05DD2F.7070402@enterprisedb.com (view raw or flat)
Thread:
Lists: pgsql-bugs
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Reegun Richard.J wrote:
> while installing,next to the step of data directory it asks for password to
> continue ,i cant install

I m assuming --you r trying to install first time --PPSS/PG installer on Win Xp , at the time of installing --it is going to ask you Postgres password , pls remember
it is going to create 2 Postgres User, one is OS and another is Database User i.e SuperUser.

when you have provided the password ? what the Error message you are getting ?


- --
regards,
tushar
Lead QA Engineer
EnterpriseDB Corporation
The Enterprise Postgres Company
www.enterprisedb.com




-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (GNU/Linux)

iD8DBQFNBd0vfQNodY2PIRoRAgluAJ9ayut8btfdAmdvrf68gPvMgRQWNQCfbnYd
XSpQb1UwkqOeoBAaDij7uu4=
=uTWl
-----END PGP SIGNATURE-----

In response to

pgsql-bugs by date

Next:From: Robert HaasDate: 2010-12-13 16:42:32
Subject: Re: variadic flag doesn't work with "any" type
Previous:From: Reegun Richard.JDate: 2010-12-13 06:58:11
Subject: BUG #5789: asking password

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group