Skip site navigation (1) Skip section navigation (2)

Compatibility between ODBC driver versions and PostgreSQL Server versions

From: Rob Newton <robn(at)mirrabooka(dot)com>
To: pgsql-odbc(at)postgresql(dot)org
Subject: Compatibility between ODBC driver versions and PostgreSQL Server versions
Date: 2010-12-08 05:33:16
Message-ID: 4CFF189C.1020704@mirrabooka.com (view raw or flat)
Thread:
Lists: pgsql-odbc
Hi List,

Is there some rule for determining compatibility between an ODBC 
driver version and a postgresql server version based on their 
version numbers.

e.g.  will odbc 8.01.xxxx work with server 9.0?
e.g.  will odbc 9.00.xxxx work with server 8.1?

Thanks,
Rob


-- 
Rob Newton
Mirrabooka Systems



pgsql-odbc by date

Next:From: Jon ErdmanDate: 2010-12-08 11:20:36
Subject: Driver version numbers
Previous:From: Little, DouglasDate: 2010-12-03 15:36:18
Subject: COMMLog location

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group