Skip site navigation (1) Skip section navigation (2)

Re: Problemas instalando Pgpool

From: Felix Noel Abelardo Santana <fnabelardo(at)uci(dot)cu>
To: Jaime Casanova <jaime(at)2ndquadrant(dot)com>
Cc: Lista PostgreSql <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Re: Problemas instalando Pgpool
Date: 2010-11-26 00:41:08
Message-ID: 4CEF0224.8010609@uci.cu (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Hice lo que me dijiste de poner

./configure --with-pgsql=/usr/local/pgsql/bin 
y sigue dando el error de:
configure: error: libpq is not installed or libpq is old
y me dijeron que tratara de resolverlo instalando la librería libpq-dev, pero la que tengo a mano es la de mi distribución, pero esta no me sirve porque es para el postgres 8.4, y el error viene dado porque no está instalada. Por eso estoy buscando donde encuentro la que me sirve para eso.

Saludos Felix Noel



Jaime Casanova escribió:
> 2010/11/25 Felix Noel Abelardo Santana <fnabelardo(at)uci(dot)cu>:
>   
>> Traté instalando la librería libpq-dev de mi distribución (10.4) y es para
>> el PostgreSQL 8.4.5, por lo que no me sirve. ¿Donde puedo encontrar la nueva
>> librería libpq-dev?
>>
>>     
>
> hiciste lo que te dije? veras, si tienes 9.0.1 en ubuntu es porque
> compilaste postgres (en ubuntu 10.04 viene 8.4 no 9.0) asi que todo lo
> que te hace falta es hacer lo que te dije
>
>   
>>> El 24 de noviembre de 2010 18:24, Jaime Casanova <jaime(at)2ndquadrant(dot)com
>>> <mailto:jaime(at)2ndquadrant(dot)com>> escribió:
>>>
>>>
>>>    ./configure --with-pgsql=/usr/local/pgsql/bin
>>>
>>>    no estoy seguro si la opcion se llama --with-pgsql chequealo con
>>>    --help
>>>
>>>       
>
>
>
>   

In response to

Responses

pgsql-es-ayuda by date

Next:From: Jaime CasanovaDate: 2010-11-26 01:42:37
Subject: Re: Problemas instalando Pgpool
Previous:From: p valdesDate: 2010-11-25 23:46:30
Subject: Re: incoherencia

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group