Skip site navigation (1) Skip section navigation (2)

Re: Compile error 08.04.0200 with unix-odbc 2.2.14p2-1 on Debian Squeeze AMD64

From: Hiroshi Inoue <inoue(at)tpf(dot)co(dot)jp>
To: J(dot)Kraaijeveld(at)Askesis(dot)nl
Cc: pgsql-odbc(at)postgresql(dot)org
Subject: Re: Compile error 08.04.0200 with unix-odbc 2.2.14p2-1 on Debian Squeeze AMD64
Date: 2010-11-01 22:01:48
Message-ID: 4CCF38CC.5060203@tpf.co.jp (view raw or flat)
Thread:
Lists: pgsql-odbc
(2010/11/02 6:33), Joost Kraaijeveld wrote:
> On Tue, 2010-11-02 at 06:19 +0900, Hiroshi Inoue wrote:
>>
>> Could you plaese try 9.00.0200?
> I did and it compiled without any problem.
>
> Just two questions:
>
> 1. Is it correct that there is just 1 .so-file build (psqlodbcw.so)?

Yes. Please type configure --disable-unicode so as to get ANSI version.

> 2. Does the 9.00.0200 driver work with PostgreSQL 8.4?

Yes.

regards,
HIroshi Inoue


In response to

pgsql-odbc by date

Next:From: Nelson AndreDate: 2010-11-02 12:16:03
Subject: Errors using odbc driver
Previous:From: Joost KraaijeveldDate: 2010-11-01 21:33:38
Subject: Re: Compile error 08.04.0200 with unix-odbc 2.2.14p2-1 on Debian Squeeze AMD64

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group