Skip site navigation (1) Skip section navigation (2)

Re: BUG #5701: CREATE TABLE ERROR

From: Craig Ringer <craig(at)postnewspapers(dot)com(dot)au>
To: Didier URBAN <urban(at)issendis(dot)com>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #5701: CREATE TABLE ERROR
Date: 2010-10-09 20:09:46
Message-ID: 4CB0CC0A.3020309@postnewspapers.com.au (view raw or flat)
Thread:
Lists: pgsql-bugs
On 10/09/2010 05:36 PM, Didier URBAN wrote:
>
> The following bug has been logged online:
>
> Bug reference:      5701
> Logged by:          Didier URBAN
> Email address:      urban(at)issendis(dot)com
> PostgreSQL version: 9.0.1
> Operating system:   Windows 7
> Description:        CREATE TABLE ERROR
> Details:
>
> Hello,
>
> If we set client_encryption to 'Latin9',

client_encoding perhaps?

> CREATE TABLE IS NOT WORKING AFTER

Exact error message please, and preferably the script/command sequence 
you're running.

Please also include the output of the:

   show server_encoding;

command while connected to the database you're using, and/or the output 
of the psql "\l" command.

Further hints here:

http://wiki.postgresql.org/wiki/Guide_to_reporting_problems

--
Craig Ringer

In response to

pgsql-bugs by date

Next:From: CorinDate: 2010-10-09 23:28:48
Subject: BUG #5702: pg fails to use a conditional index even the where clause matches the condition
Previous:From: Peter EisentrautDate: 2010-10-09 12:06:21
Subject: Re: bug report

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group