Skip site navigation (1) Skip section navigation (2)

Re: Configure/Build 9.0 rc1 - cannot build against python3.1, with two versions of python in the environment

From: Josh Berkus <josh(at)agliodbs(dot)com>
To: James William Pye <lists(at)jwp(dot)name>
Cc: pgsql-testers(at)postgresql(dot)org
Subject: Re: Configure/Build 9.0 rc1 - cannot build against python3.1, with two versions of python in the environment
Date: 2010-09-11 23:11:43
Message-ID: 4C8C0CAF.2050600@agliodbs.com (view raw or flat)
Thread:
Lists: pgsql-testers
>> I'm pretty sure this was hashed out on hackers, and turned out to be an issue with Python and not our fault.  James?
>
> Nah, this isn't a Python issue. It's our configure script.

So, is this a bug?  Should we be fixing it before release?


-- 
                                   -- Josh Berkus
                                      PostgreSQL Experts Inc.
                                      http://www.pgexperts.com

In response to

Responses

pgsql-testers by date

Next:From: James William PyeDate: 2010-09-12 00:07:46
Subject: Re: Configure/Build 9.0 rc1 - cannot build against python3.1, with two versions of python in the environment
Previous:From: James William PyeDate: 2010-09-11 22:16:07
Subject: Re: Configure/Build 9.0 rc1 - cannot build against python3.1, with two versions of python in the environment

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group