Skip site navigation (1) Skip section navigation (2)

Re: Issue with libpq < 8.4

From: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: Magnus Hagander <magnus(at)hagander(dot)net>, pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: Issue with libpq < 8.4
Date: 2010-08-26 11:31:05
Message-ID: 4C765079.3080604@lelarge.info (view raw or flat)
Thread:
Lists: pgadmin-hackers
Le 26/08/2010 12:31, Dave Page a écrit :
> On Thu, Aug 26, 2010 at 11:24 AM, Guillaume Lelarge
> <guillaume(at)lelarge(dot)info> wrote:
>> I have absolutely no idea. But a quick look doesn't even get anything
>> about how PG_SSL is handled by the VC project files.
> 
> It's not - we assume the user is using our installers which always
> have SSL support.
> 
> 

OK. I've commited my patch. I think I'm mostly done, at least for a RC
tomorrow morning. I now have to send an email to our translators.


-- 
Guillaume
 http://www.postgresql.fr
 http://dalibo.com

In response to

Responses

pgadmin-hackers by date

Next:From: Dave PageDate: 2010-08-26 11:41:39
Subject: Re: Issue with libpq < 8.4
Previous:From: Guillaume LelargeDate: 2010-08-26 11:30:13
Subject: pgAdmin III commit: Automatic merge using stringmerge script.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group