Skip site navigation (1) Skip section navigation (2)

Re: Issue with libpq < 8.4

From: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: Magnus Hagander <magnus(at)hagander(dot)net>, pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: Issue with libpq < 8.4
Date: 2010-08-26 09:51:16
Message-ID: 4C763914.10708@lelarge.info (view raw or flat)
Thread:
Lists: pgadmin-hackers
Le 26/08/2010 11:49, Dave Page a écrit :
> On Thu, Aug 26, 2010 at 10:48 AM, Guillaume Lelarge
> <guillaume(at)lelarge(dot)info> wrote:
>> What I've come to is this patch. Actually, and quite surprisingly, it
>> doesn't work. I have no idea why. The configure script finds if we have
>> or not the PQconninfoParse function(), but the #ifdef in pgConn source
>> file doesn't seem to do what it has to. I always get a build without
>> PQconninfoParse, wether configure founds it or not.
>>
>> Any ideas on what I did wrong?
> 
> EPATCHNOTFOUND
> 

Oops, time to get some coffee, as you already said :)


-- 
Guillaume
 http://www.postgresql.fr
 http://dalibo.com

Attachment: conninfoparse.patch
Description: text/x-diff (3.1 KB)

In response to

Responses

pgadmin-hackers by date

Next:From: Dave PageDate: 2010-08-26 10:02:45
Subject: Re: Issue with libpq < 8.4
Previous:From: Dave PageDate: 2010-08-26 09:49:13
Subject: Re: Issue with libpq < 8.4

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group