Skip site navigation (1) Skip section navigation (2)

Re: Updating our wxstd.po files

From: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: Updating our wxstd.po files
Date: 2010-07-25 09:26:34
Message-ID: 4C4C034A.4080701@lelarge.info (view raw or flat)
Thread:
Lists: pgadmin-hackers
Le 25/07/2010 11:18, Dave Page a écrit :
> On Sat, Jul 24, 2010 at 4:56 PM, Guillaume Lelarge
> <guillaume(at)lelarge(dot)info> wrote:
>> Hi,
>>
>> Steffen asks me to update the german wxstd.po file because he saw some
>> weird translation on this file. I'm going to update every wxstd.po file,
>> but as I never did it, I prefer to ask before doing a mistake: is there
>> any reason we shouldn't do this?
> 
> They come from upstream, so if you make any changes, they'll be lost
> the next time we pull in the standard versions.
> 

You're right. I think I wasn't clear on how I wanted to update them. I
want to take the last .po files from branch 2.8 of wxWidgets, and put
them on our wxstd.po files.


-- 
Guillaume
 http://www.postgresql.fr
 http://dalibo.com

In response to

Responses

pgadmin-hackers by date

Next:From: Dave PageDate: 2010-07-25 09:50:03
Subject: Re: Git configuration
Previous:From: Dave PageDate: 2010-07-25 09:18:24
Subject: Re: Updating our wxstd.po files

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group