Skip site navigation (1) Skip section navigation (2)

PostgreSQL 8.4.4 RPMS for CentOS 5.5 Fixed

From: Lacey Powers <lacey(dot)powers(at)commandprompt(dot)com>
To: pgsql-announce(at)postgresql(dot)org
Subject: PostgreSQL 8.4.4 RPMS for CentOS 5.5 Fixed
Date: 2010-06-15 21:09:50
Message-ID: (view raw or whole thread)
Lists: pgsql-announce
Dear PostgreSQL RPMS users,

There was a mistake with the 8.4.4 packages resulting in --enable-debug
and --enable-cassert being enabled in the packages for CentOS 5.5 x86_64 
and i386.

This has been corrected in the 8.4.4-2PGDG packages, which are in the 
PostgreSQL RPMS repository.

PGDG packages for PostgreSQL 8.4.4 with a version number containing 
"1PGDG" should be updated (e.g. postgresql-server-8.4.4-1PGDG.el5) to 
the next version of the package "2PGDG" (e.g. 

You can update to these packages by download them manually:

Or by running a "yum update" if you have the PGDG repository installed 
and enabled.

To check to see if you have these packages installed, please run the 

SHOW debug_assertions;

within psql. If this returns true, you should update.

Or you can use:

rpm -qa | grep 'postgresql'

to show the installed PostgreSQL packages. If they contain the above 
8.4.4-1PGDG you should update to the newer packages.

Please update to these corrected packages as soon as possible.

We apologize for any inconvenience.



pgsql-announce by date

Next:From: Josh BerkusDate: 2010-06-15 21:16:15
Subject: Re: New PGXN Extension site
Previous:From: Ross J. ReedstromDate: 2010-06-15 21:06:15
Subject: Re: New PGXN Extension site

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group