Skip site navigation (1) Skip section navigation (2)

PostgreSQL-9.0Beta1 y pgAdmin-III ¿Qué versión soporta la nueva versión 9.0?

From: "TND (Ing(dot) Marcos Ortiz Valmaseda)" <mlortiz(at)uci(dot)cu>
To: pgsql-es-ayuda <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: PostgreSQL-9.0Beta1 y pgAdmin-III ¿Qué versión soporta la nueva versión 9.0?
Date: 2010-05-24 00:40:37
Message-ID: 4BF9CB05.3030506@uci.cu (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Saludos, listeros
Hemos probado muchas de las características de la nueva versión 9.0, 
específicamente Hot Standby y Streaming Replication, usando
las versiones alpha4, alpha5 y la nueva Beta1, pero nos salta la duda, 
por el hecho de que la versión que tenemos acá de pgAdmin-III es la
1.10.1, y cuando la tratamos de usar con la versión 9.0, como que me 
imagino que tenga varios cambios en el catálogo principal, no funcione 
con esta nueva.

¿Cuál es la versión de pgAdmin-III que ya podemos usar la versión 9.0?

Saludos nuevamente

Attachment: mlortiz.vcf
Description: text/x-vcard (1.4 KB)

Responses

pgsql-es-ayuda by date

Next:From: juan jaimesDate: 2010-05-24 00:44:59
Subject: Re: Oid
Previous:From: =?iso-8859-1?B?Sm9z6SBGZXJt7W4gRnJhbmNpc2NvIEZlcnJlcmFz?=Date: 2010-05-23 22:23:45
Subject: mensajes de funciones

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group