Skip site navigation (1) Skip section navigation (2)

Re: Possible 9.0 bug

From: Josh Berkus <josh(at)agliodbs(dot)com>
To: pgsql-testers(at)postgresql(dot)org
Subject: Re: Possible 9.0 bug
Date: 2010-05-07 17:21:42
Message-ID: 4BE44C26.6090703@agliodbs.com (view raw or flat)
Thread:
Lists: pgsql-testers
On 05/07/2010 05:25 AM, Paul Anderson wrote:
> I have a small test case (shown below) that is not working under
> 9.0beta1 but works fine under 8.1. I have other code that is virtually
> identical to this that does not encounter the error.

Can you try this on 8.4?

-- 
                                   -- Josh Berkus
                                      PostgreSQL Experts Inc.
                                      http://www.pgexperts.com

In response to

pgsql-testers by date

Next:From: Michael MeskesDate: 2010-05-07 19:00:40
Subject: Re: Glibc error using ecpg
Previous:From: Paul AndersonDate: 2010-05-07 13:06:10
Subject: Glibc error using ecpg

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group