Skip site navigation (1) Skip section navigation (2)

Re: BUG #5408: Failed to connect to the database

From: "Kevin Grittner" <Kevin(dot)Grittner(at)wicourts(dot)gov>
To: "omar" <omararidi(at)hotmail(dot)com>,<pgsql-bugs(at)postgresql(dot)org>
Subject: Re: BUG #5408: Failed to connect to the database
Date: 2010-04-08 17:02:44
Message-ID: 4BBDC5E402000025000305AE@gw.wicourts.gov (view raw or flat)
Thread:
Lists: pgsql-bugs
"omar" <omararidi(at)hotmail(dot)com> wrote:
 
> PostgreSQL version: 8.0.0
> Operating system:   XP Professional SV2
 
The earliest version of PostgreSQL supported on Windows is 8.2.  You
should be running a recent version of any release -- the 8.0 major
release is up to a 8.0.24 bug patch release, which fixes many
security and data-eating issues.
 
> PostgreSQL 8.0.0 is one of the applications included in MoteWorks
> platform (from Crossbow Technology Inc,)
 
Why would that do that, instead of a supported version?  I would
suggest contacting them to see whether their software works with
something supported and patched to a recent revision.
 
See:
 
http://wiki.postgresql.org/wiki/PostgreSQL_Release_Support_Policy
 
and:
 
http://www.postgresql.org/support/versioning
 
-Kevin

In response to

pgsql-bugs by date

Next:From: Devrim GÜNDÜZDate: 2010-04-08 17:10:21
Subject: Re: pgadmin supports on SLES10.3
Previous:From: Robert HaasDate: 2010-04-08 16:58:09
Subject: Re: BUG #5408: Failed to connect to the database

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group