Skip site navigation (1) Skip section navigation (2)

Can not access PostgreSQL 8.8 via ADO

From: Josef Springer <Josef(dot)Springer(at)joops(dot)com>
To:
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Can not access PostgreSQL 8.8 via ADO
Date: 2010-03-25 08:37:16
Message-ID: 4BAB20BC.3000908@joops.com (view raw or flat)
Thread:
Lists: pgsql-admin
hello,

we had installed 8.2 and used a database via ADO with the connectstring
*Driver={PostgreSQL 
Unicode};Server=localhost;Uid=OfficeTalk;Pwd=OfficeTalk;Database=OfficeTalk"
*
Now we have installed 8.8 and try to use the database with the same 
connectstring but get the ADO error *80004005.*

We tried different variants but nothing works.

Can anybody help us ?

Thanks for response,
Josef Springer

In response to

Responses

pgsql-admin by date

Next:From: Chander GanesanDate: 2010-03-25 12:20:10
Subject: Re: Can not access PostgreSQL 8.8 via ADO
Previous:From: Guy DeleeuwDate: 2010-03-25 07:18:43
Subject: Re: How to use an alias name in the current select

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group