Skip site navigation (1) Skip section navigation (2)

Re: PostgreSQL 9.0 alpha 4: build issues - modules - with OpenSSL 0.9.8l

From: Josh Berkus <josh(at)agliodbs(dot)com>
To: Lou Picciano <loupicciano(at)comcast(dot)net>
Cc: pgsql-testers(at)postgresql(dot)org
Subject: Re: PostgreSQL 9.0 alpha 4: build issues - modules - with OpenSSL 0.9.8l
Date: 2010-02-25 17:36:33
Message-ID: 4B86B521.9030205@agliodbs.com (view raw or flat)
Thread:
Lists: pgsql-testers
Lou,

> This affects builds of modules: oid2name, pgbench, vacuumlo
> PQconnectionNeedsPassword           oid2name.o
> PQconnectionNeedsPassword           pgbench.o
> PQconnectionNeedsPassword           vacuumlo.o
> 
> With removal of the corresponding references in contrib/Makefile, all
> other modules build AOK.

Can you give us full platform information?

--Josh Berkus


In response to

pgsql-testers by date

Next:From: Lou PiccianoDate: 2010-02-26 00:00:27
Subject: Re: PostgreSQL 9.0 alpha 4: build issues - modules - with OpenSSL 0.9.8l
Previous:From: Lou PiccianoDate: 2010-02-25 13:38:28
Subject: PostgreSQL 9.0 alpha 4: build issues - modules - with OpenSSL 0.9.8l

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group