Skip site navigation (1) Skip section navigation (2)

Re: [GENERAL] libecpg versions and libecpg_compat

From: Rob Newton <robn(at)mirrabooka(dot)com>
To: Boszormenyi Zoltan <zb(at)cybertec(dot)at>
Cc: pgsql-hackers(at)postgresql(dot)org
Subject: Re: [GENERAL] libecpg versions and libecpg_compat
Date: 2010-02-17 23:24:28
Message-ID: (view raw or whole thread)
Lists: pgsql-hackers
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
<body bgcolor="#ffffff" text="#000000">
Boszormenyi Zoltan wrote:
<blockquote cite="mid:4B7A5275(dot)3070902(at)cybertec(dot)at" type="cite">
  <pre wrap="">Rob Newton &iacute;rta:
  <blockquote type="cite">
    <pre wrap="">Is there some way of building with Pg v8.0 ECPG lib and running on a
system with Pg v8.4 ECPG lib?  or vice versa? and is libecpg_compat
intended for that purpose?
  <pre wrap=""><!---->
You can build the src/interfaces/libpq and src/interfaces/ecpg/ecpglib
directories in the old version and install them side by side with the new
version. The 8.4 server works happily with the old ECPG client.

OK, that is handy to know.&nbsp; I'll give it a try...<br>
Many thanks,<br>

Attachment: unknown_filename
Description: text/html (971 bytes)

In response to

pgsql-hackers by date

Next:From: Bruce MomjianDate: 2010-02-17 23:45:35
Subject: NOTIFY/LISTEN on read-only slave?
Previous:From: Peter EisentrautDate: 2010-02-17 23:05:21
Subject: Re: alpha4 timing

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group